chrisc

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: Toolduino load errro #814

    chrisc
    Member

    Michael, Windows 7 Update.

    I needed to install the FTDI drivers for the Acer. Once done, Toolduino worked and saw the Arduino port. I tested with PIN1 LED ok.

    regards
    Chris

    in reply to: Toolduino load errro #812

    chrisc
    Member

    Michael, Re-booted ok.
    I have it working now. I had chosen the wrong port and although it was trying to work it was obviously wrong.
    It gave me the choice of two ports and of course I chose the wrong one.

    In a nutshell:
    Java removed – downloaded and installed.
    Correct port chosen.

    LED13 now at my command.

    Nice job – now waiting for further developments.

    The Freeduino is running the Standard Boot loader.

    Thanks for your assistance.

    regards

    Chris

    in reply to: Toolduino load errro #811

    chrisc
    Member

    Michael, thanks for the replies.
    Here are the results so far.
    I checked Java yesterday and re-downloaded and installed it. It was already on the PC as you suggest.
    I copied the Toolduino.zip and extracted it to an Acer Aspire One 150 I have. I had to install Java as it was not on the PC. When I launched Toolduino it started but did not come up with any ports. Is there a limited set of port numbers? I came up against this with another piece of software because it’s port range did not cover the assigned ports on th Aspire.
    From this I decided to remove Java from the Toshiba and re-install. When I launched Toolduino – Magic there is was ports and all.

    Now when testing I went for pin 13 because it has the LED attached. I made the pin and output and high. After a while the LED flashes a few random times in coincidence with the TX/RX Leds but does not turn as I would expect. I have left it like that whilst writing this and it is still doing the random flashing.
    Just trying to re-load StandardFirmata and running into problems with the Arduino Environment. I will post and re-boot.

    Thanks for your time.
    regards
    Chris

    in reply to: Toolduino load errro #810

    chrisc
    Member

    I am running Windows XP. I have counted the files in the .zip and in the extracted folder and they are the same (13).

    I have also downloaded the file several times and extractd it to make sure that I have he correct one. The only .dll I can see is rxtxSerial.dll. Are there others?

    Is there a special location where I have to extract the Toolduino software?

    regards

    Chris

Viewing 4 posts - 1 through 4 (of 4 total)