Board/Code resetting

Store Forums Audio Hacker Bugs/Problems Board/Code resetting

This topic contains 3 replies, has 3 voices, and was last updated by  adamp 2 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #791

    Redbull
    Member

    Hello,

    I have assembled the board and have noticed a problem. The arduino resets every 2 seconds or so. Could this be a software or hardware problem?

    The only issue I had with assembly is I soldered one of the sockets in backwards, the chips are all correctly inserted though.

    #2366

    Michael
    Keymaster

    I would check to make sure that the VCC (5V) and ground pins are not shorted somewhere.
    You can also use the design info as a guide to check your connections: http://nootropicdesign.com/audiohacker/design.html

    #2369

    Redbull
    Member

    Thanks, I’ll have a look. Appreciate the reply.

    #2392

    adamp
    Member

    hi i upload the watchdog timer code. it works. but here is a problem. now every 15ms this arduino will be restart. so i can not upload another program. i think my arduino is totally dead. please help me

    • This reply was modified 2 years, 7 months ago by  Michael.
    • This reply was modified 2 years, 6 months ago by  Michael.
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Notice: orders placed Wednesday November 14 through Friday November 16 will be shipped on Saturday November 17. Sorry for the delay. Dismiss