Help: No visualizations

Store Forums Lumazoid General Discussion Help: No visualizations

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #14244

    Hi there,

    today I started working on a 3D printed enclosure for the lumazoid PCB, but unfortunately I can’t get it to work anymore.

    The Lumazoid powers on, blinks 3 times. I can access the brightness and LED strip configuration modes fine – and the corresponding LEDs light up on my strip. The audio output also works. Everything seems normal, but it doesn’t show any visualizations. I tried it with my phone and also my desktop audio interface.

    I’m using a 2A 5V power supply and tried several 60 LED WS2812B strips. Turning the sensitivity or parameter knobs doesn’t make a difference, as well as switching colors/modes.

    Any ideas?


    Given that the LED strip successfully works when changing modes, there must be a bad connection along the audio path to the microcontroller. You might try pressing down on the microcontroller chip to see if it proves this point but I think you need a replacement. Can you contact us privately if that is the case?

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.