Lumazoid not analyzing music

Store Forums Lumazoid General Discussion Lumazoid not analyzing music

This topic contains 3 replies, has 3 voices, and was last updated by  philsaudio 1 year ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #9839

    achintmehta
    Participant

    So I have connected the lumazoid to 5V/4A power adapter and the blue LED on the board lights up. I have input music in the audio in and I can hear the music through the audio out port but the LED strip does not light up.

    When I change the pattern, or LED size, or frequency response then the LEDs light up fine. If I change the sensitivity response potentiometer then I can see LEDs turning on in a pattern once and then they do not turn on.

    I have tried playing audio through phone and laptop. Also I have tried with two led strips (one of which works with arduino.) I have tried different frequency bands and none of them seem to make any difference.

    Does anyone know how can I debug this

    #9840

    achintmehta
    Participant

    Nevermind… I found the issue.
    I had to increase the volume level of my phone to the max and turn the sensitivity knob to the maximum as well.

    I wish this was mentioned in the product description page. Oh wait… it is.

    #9841

    Michael
    Keymaster

    Ok, glad you are up and running!

    #9842

    philsaudio
    Participant

    When designing the microphone interface for my philduinozoid I scoped the pin on the Lumazoid Atmel 328P with the music on it. The signal on the pin needs to be very robust, actually clipping. The signal needs to float at 1/2 VCC and clip at 5v and 0Vdc to work best.

    That is the signal on the microprocessor pin. The signal into a factory Lumazoid 1/8″ input jack needs to be robust. I drive mine with a headphone amp made for the studio, IE blow your ears out loud so you can hear the guide track over your drummer and guitar player loud. Works great. IMHO a phone output is a little too weak for the factory Lumazoid.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.