Lumazoid not working

Store Forums Lumazoid General Discussion Lumazoid not working

This topic contains 2 replies, has 2 voices, and was last updated by  Michael 2 weeks, 3 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #10573

    jeroenvandorsten
    Participant

    HI, tried my new lumazoid today, but it is not working correctly.

    Turning on the Lumazoid while pressing color or pattern does not work
    When turning on the Lumazoid, the blue LED blinks 3 times, and when pressing the two buttons it also shines brighter so i guess it’s not a power issue

    I am using a 5v 10A power supply, outer ring is – and inner ring is +

    checked power going in the lumazoid and power on the led connector. al stable @ 4.99 v
    tried 4 different LED strips.
    Looks like no data is going through or send.

    Also the audio in and out works fine.

    Is there another way to reset things or check something ?

    #10574

    jeroenvandorsten
    Participant

    nvrmind

    works now, fault in led data connector.
    🙂

    #10575

    Michael
    Keymaster

    Ok, I’m glad you found the problem! I didn’t have a good answer for what to try next.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.