Only Displays Zeros

Store Forums Defusable Clock Bugs/Problems Only Displays Zeros

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #651
    MDCCLXXVI
    Member

    I finished assembling my clock then I plugged it into a power source (Input AC 120V 60Hz 130mA_ Output 12V 500mA Max 6W). It turned on an the display lit up with all zeros. I tried pushing the set, hour, minute, and det. buttons and nothing happened… I got fairly warm after about 30s. I went back through and checked my soldering job and re-heat/applied solder to my connections and it still does the same thing when I plug it in…

    #1769
    Michael
    Keymaster

    Please see the troubleshooting section: http://nootropicdesign.com/defusableclock/build/index.html#troubleshooting
    If you are still stuck, email high-res, clear photos of back AND front to support [at] nootropicdesign [dot] com

    • This reply was modified 5 years, 7 months ago by Michael.
    • This reply was modified 5 years, 7 months ago by Michael.
    #1877
    arda
    Member

    I just got it and quite an early arrival and I plugged it in and it turned out to be a 9.2V but the 2 was faded. The regulator thing the lettering is brown and it got very hot. I tried a REAL 9v and it got HOT and nothin was on. I’m not a big electrical circuit person so I have really little to no knowledge on what I would be doing. I was wondering if you could let me know where to buy one or if you could send a replacement one please. Thank you
    Here is a picture of the regulator

    #1880
    Michael
    Keymaster

    If the regulator is hot, then you have connected the power backwards or there is a short to ground. Did you assemble the unit yourself? Where are you?

    Please contact support@nootropicdesign.com and tell us who you are so we can help you out….

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.