PLEASE HELP. Clock wont begin countdown simply shos "0")

Store Forums Defusable Clock Bugs/Problems PLEASE HELP. Clock wont begin countdown simply shos "0")

This topic contains 1 reply, has 2 voices, and was last updated by  Michael 3 years, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #796

    abrasher
    Member

    New bug on my side of the world.

    Last year we had issues with the clock not completing its countdowns (stopping at random points wihtin the hour)

    Michael was kind enough to send us out a new component…some sort of logic board. This fixed the issues for a few months.

    NOW, NOW, NOW 🙁
    we have an issue where, when we press the RED BUTTON to activate the time…the clock flips from time to timer (as expected). Then, when we press the button again (this being where the timer begins counting down from 60 minutes) we simply get a ZERO on the display. Sometimes in different positions (Meaning of the FOUR DIGIT LOCATIONS on the boards display, the zero will be in different places each time…with no discernible pattern that I can see.)

    #2370

    Michael
    Keymaster

    Does the device otherwise function normally? Does your device have normal alarm clock functionality or does it have countdown-only firmware?

    I’m confused about when you say “press the red button again”. The countdown should start when you release the button. Is that what you meant?

    Are you sure you are not touching the back of the circuit board or the chips?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.