Seems like a glitch of some sort?

Store Forums Defusable Clock Bugs/Problems Seems like a glitch of some sort?

This topic contains 4 replies, has 2 voices, and was last updated by  Michael 2 years, 10 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #8348

    callymarie
    Participant

    Having a weird issue. I bought it preassembled, and planned to program myself.

    It worked a few times, I was able to set the clock time, and the timer multiple times. Then out of nowhere it reset the timer back to 10 seconds (previously had it set 2 minutes), it reset the clock time, and when I press DET button, sometimes it counts all the way down before it starts to glitch, other times it doesn’t get past 8 seconds before the glitching starts.

    Glitches include, but sometimes vary..

    All the lights and buzzers going off.
    One light staying on while 0 is displayed on the timer.
    All light on, buzzer, and 3 displayed on the timer.
    Timer stuck at 00:00 and with low buzz sound.
    One light on while 1 displayed on timer

    Please let me know if anything can be done on my end to remedy this issue.

    Thank you in advance!

    #8349

    Michael
    Keymaster

    Erratic behavior like that sounds like a power issue. How are you powering it? Are you using a battery by any chance?

    #8350

    callymarie
    Participant

    Thank you so much for the reply!

    I purchased the recommended 9V power adapted from the nootropic online store.

    #8351

    Michael
    Keymaster

    I will contact you about an exchange via email.

    #8370

    Michael
    Keymaster

    callymarie, I sent you email but did not get a response. Still have problem?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.