Spaceinvaders code update, but bitmaps look strange

Store Forums Hackvision Bugs/Problems Spaceinvaders code update, but bitmaps look strange

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #803
    wahl2194
    Member

    Hi,

    I change the code that it works now on Arduino 1.6.8, however my bitmaps look strange. Here’s the code and a picture. Thanks for your help.

    #2407
    Michael
    Keymaster

    Can you post the code you changed? Make sure to surround the code with code tags.

    #8205
    Azn9
    Participant

    Hello, I have the same problem: The code is good, but the bitmaps are destroyed: they do not even look like space invaders.

    Please help!

    Ps: Excuse-me for my bad english…

    #8206
    Michael
    Keymaster

    Are you running the code on a Hackvision or did you build your own?

    Exactly which code are you loading onto your device? Where did you get it?

    What version of Arduino did you use to compile it? On what platform (Windows,Mac)?

    • This reply was modified 3 years, 6 months ago by Michael.
    #8211
    Azn9
    Participant

    I run it on an arduino uno r3. I run the code I’ve found on your page: http://nootropicdesign.com/hackvision/downloads/Hackvision.zip
    I compile it with arduino 1.0.6 on windows 10.

    #8212
    Michael
    Keymaster

    The games page says this:

    NOTE: This original firmware no longer works with the newer versions of Arduino and the Uno bootloader.
    You can use the standalone Space Invaders and Pong games. These are to be used with the TVout library at Google Code and the Hackvision Controllers library.

    Go the the games page again and look for this. Try the standalone Space Invaders firmware. That will work.

    • This reply was modified 3 years, 6 months ago by Michael.
    #8214
    Azn9
    Participant

    so much thanks! Now, it works good! (I’ve scored 2700!^^)

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.